Jump to content

Recommended Posts

i have problem with my server.
When i see in [auth]-syserr. i see this :
socket_connect: HOST localhost:15000, could not connect.
in [auth]-syslog:
Feb 23 14:38:22 :: SYSTEM: Trying to connect to localhost:15000
SYSERR: Feb 23 14:38:22 :: socket_connect: HOST localhost:15000, could not connect.
Feb 23 14:38:25 :: SYSTEM: Trying to connect to localhost:15000


all syserr and syslog in other cores works normal ony AUTH

Can some one help me?

db/syserr :
SYSERR: Mar 10 17:28:53 :: Start: TABLE_POSTFIX not configured use default
SYSERR: Mar 10 17:29:06 :: Load:  DirectQuery failed(SELECT login FROM block_exception)
SYSERR: Mar 10 17:35:44 :: heart_idle: losing 49 seconds. (lag occured)

 

Show us db/syserr and stdout

db/syserr :

SYSERR: Mar 10 17:28:53 :: Start: TABLE_POSTFIX not configured use default

SYSERR: Mar 10 17:29:06 :: Load:  DirectQuery failed(SELECT login FROM block_exception)

SYSERR: Mar 10 17:35:44 :: heart_idle: losing 49 seconds. (lag occured)

Run this Query in your account database

SET FOREIGN_KEY_CHECKS=0;
-- ----------------------------
-- Table structure for `block_exception`
-- ----------------------------
DROP TABLE IF EXISTS `block_exception`;
CREATE TABLE `block_exception` (
  `login` int(11) DEFAULT NULL
) ENGINE=InnoDB DEFAULT CHARSET=big5;

-- ----------------------------
-- Records of block_exception
-- ----------------------------
INSERT INTO block_exception VALUES ('38393938');
  • Love 1

no i dont have changed anything but i try to install Invoicev3 2013 sf
i installed on daroo sf
only mysql.tar.gz and game.tar.gz

install is succes but i cant login
some idea how to install or ac anyone who know how to log in my computer with Team Viewer...

  • 1 year later...
  • 1 year later...

This problem that you are facing acually has to do with the speed of your machine. If you say that all the other cores do not show any errors then asuming that the database starts first from the start script, you should use a sleep delay after the core startup, for example, ./db & sleep 2.

  • Metin2 Dev 1
  • Good 1
  • 5 years later...
  • Active+ Member
On 5/29/2017 at 4:46 AM, Germais said:

This problem that you are facing acually has to do with the speed of your machine. If you say that all the other cores do not show any errors then asuming that the database starts first from the start script, you should use a sleep delay after the core startup, for example, ./db & sleep 2.

That's it. That's the solution that I have been looking for all day. Increasing the sleep to 10 from 5 solved it.

  • 3 months later...
On 5/29/2017 at 12:46 AM, Germais said:

This problem that you are facing acually has to do with the speed of your machine. If you say that all the other cores do not show any errors then asuming that the database starts first from the start script, you should use a sleep delay after the core startup, for example, ./db & sleep 2.

Surely this might be the solution to the problem, try and try 6 or 8 sleep.

Don't use any images from : imgur, turkmmop, freakgamers, inforge, hizliresim... Or your content will be deleted without notice...
Use : https://metin2.download/media/add/

Please use https://metin2.download/ when uploading files smaller than 100MB, otherwise the approval will take longer due to manual upload.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.