Jump to content
For maintenance and updates, the community will be offline on 31 December 2022 ×
  • 0

Problem Binary Compile


TimAsdak

Question

9 answers to this question

Recommended Posts

  • 0

If i remember, i chose the first options. "General Development Settings"

 

Edit: In base novaline source, you must open locale_inc.h and add these lines to work:

 

#define ENABLE_DRAGON_SOUL_SYSTEM
#define ENABLE_NEW_EQUIPMENT_SYSTEM

 

  • Love 1
Link to comment
Share on other sites

  • 0

In VS, File-->Open-->Project/Solution

 

If you use 2008 VS, you need to remove Metin2Client_VC90.sln and rename Metin2Client_VC90.sln.old to Metin2Client_VC90.sln, and select this.

After you are able to CTRL+Shift+B or build--->Build Solution.

 

You can select Distribute mode, the base is debug, but if you compile with debug mode, there is cmd windows when metin running..

  • Love 1
Link to comment
Share on other sites

  • 0

Sorry for the long wait bro I was just doing a clean re-installation of Visual Studio because I was suspicious of the previous installation. It's now finished, but it's asking me to choose one of the following to be my default environment settings:

 

General Development Settings,

Visual BasicDevelopment,

Visual C# Development Settings,

and Web Development Settings

 

so which one do you think I should go for?

  • Love 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.