Jump to content

Recommended Posts

   When i type the commands: 
/usr/local/etc/rc.d/mysql-server stop
mysqld_safe --skip-grant-tables &
mysql -u root
use mysql;
update user set password=PASSWORD("NEW_PASS_HERE") where User='root';
flush privileges;
quit
As watched in tutorials they should work but when i use them i receive and error Command not found 
And when i use 
/usr/local/etc/rc.d/mysql-server start
i receive and error -- Warning failed to start mysql 
 
Can anyone help me?
 

 

Link to comment
https://metin2.dev/topic/27890-problem-with-making-server/
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Don't use any images from : imgur, turkmmop, freakgamers, inforge, hizliresim... Or your content will be deleted without notice...
Use : https://metin2.download/media/add/

Please use https://metin2.download/ when uploading files smaller than 100MB, otherwise the approval will take longer due to manual upload.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.