Jump to content

Recommended Posts

Hello peeps, I've got the following sutiation:

  • When i add a specific map to index file, a core does not start (channel99 -> core99).
  • When i try to Cannot connect to the server, an connection error is displayed by the client.
  • I've added the map dir name at the eof, with a uniquie index Id Ex. 100 my_map_dir_name The map index has not yet been added to any of the CONFIG files

Does anyone have any idea how can I debugg this situation? Can't seem to find any error in the cores/mysql client/auth syserr In syslog no helpful info also..(edited)

----FIX---

Sonitex — Today at 11:08 AM

Last line in the map index file must be empty(edited)

Pretty stupid "bug"

 

Gr348xq.png

 

Edited by Metin2 Dev
Core X - External 2 Internal
  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Popular Days

Don't use any images from : imgur, turkmmop, freakgamers, inforge, hizliresim... Or your content will be deleted without notice...
Use : https://metin2.download/media/add/

Please use https://metin2.download/ when uploading files smaller than 100MB, otherwise the approval will take longer due to manual upload.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.