Jump to content
UPDATE 2 - External pictures are being replaced... ×
×
×
  • Create New...
  • 0

[Temple of the Ochao] Problem with Quest Funcion


RcDragon

Question

Hi guys.

 

Recently, I put the oficial Temple of the Ochao on my server, well, all was good, excpet when I tried to enter on the map.

Every time I enter the map, I get DC. I figured out that's a quest function that is making me get disconect. The function is 'temple_ochao.initialize'.

This funcion is declared on my 'quest_functions'.

This funtion is the responsible for the Guardian's warp, every 3 minutes he despawns and respawns in another position.

This function is linked to the source.

I don't know how this function is making me go down.

This function is maybe linked to Lykan, wich is disabled. However, I don't know how to enable this shit.

Link to comment
Share on other sites

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.


Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.