Jump to content
×
×
  • Create New...
  • 0

compile client binary error


xsonic

Question

hello all 

i have problem with compile client source .. 

using Visual studio 2010 & 2012 the same error 

 

when compile (release) 

Error    511    error LNK1104: cannot open file 'cryptlib-5.6.1MT.lib'    D:\Metin2\Srcs\Client\UserInterface\LINK

and i recompile the cryptopp and still the same problem

 

( distribute )

Error    511    error LNK1104: cannot open file 'python2.lib'    D:\Metin2\Srcs\Client\UserInterface\LINK

 

thank you all :) 

 

Link to comment
Share on other sites

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.


Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.