Jump to content
Maintenance ×
×
×
  • Create New...
  • 0

V3 / V4 / RedWood Forest big Map (expanded)


likeabeast

Question

Hello devs,

I've been looking for some time about how to "repair" v3/v4 maps i modified atlas from etc but nothing.I'm sure that it works , i saw on other server.
If someone know how to add Large Map on "V3/V4/RedWood Forest/Miria/etc" , please leave a reply

Link to comment
Share on other sites

  • Answers 6
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

6 answers to this question

Recommended Posts

  • 1
  • Premium

It might be disabled for those maps in python files but I doubt that is the case. Check your uiminimap for that...

13 minutes ago, likeabeast said:

I already did that , but still not opening , for first step , i made a map myself (photoshop), but that doesn't matter , it should show up , right?

It should work, but remember to edit the .sub file correctly with real sizes and minimap name. Post your syserr if it still doesn't work.

Link to comment
Share on other sites

  • 0
  • Premium

1st step:

First thing you do is save the minimap with World Editor and convert it to .dds format. You have to change the image size as well. Then you place your minimap image in "d:/ymir work/ui".

2nd step:

Navigate to "d:/ymir work/ui/atlas" and create a new folder named same as your map and take atlas.sub from the other map folder and paste it in your new folder. Now you need to edit that .sub file.

title subImage
version 1.0
image "map_c2_atlas.dds" #Your minimap name
left 0
top 0
right 256 #Your image size
left 256 #Your image size

 

Link to comment
Share on other sites

  • 0

I modified with the good sizes from first (i'm not that noob) , i searched in uiminimap.py and i didn't saw anything wrong , that's wierd...
 

class MiniMap(ui.ScriptWindow):

	CANNOT_SEE_INFO_MAP_DICT = {
		"metin2_map_monkeydungeon" : FALSE,
		"metin2_map_monkeydungeon_02" : FALSE,
		"metin2_map_monkeydungeon_03" : FALSE,
		"metin2_map_devilsCatacomb" : FALSE,
	}

The only time he says anything about a map.
Could be binary? or src?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.


  • Activity

    1. 0

      erorrs after update granny to 2.9

    2. 0

      Navicat Premium 16.1.1 x64

    3. 5

      problem Dargon Soul Changre Attribute

    4. 5

      problem Dargon Soul Changre Attribute

    5. 41

      Global Chat

    6. 5

      problem Dargon Soul Changre Attribute

    7. 2

      Startup Loading Window Library

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.