Jump to content
  • Create New...
  • 0

Shared object "libIL.so.2" not found, required by "cartof"




i tried to open the server and i got the error:

Shared object "libIL.so.2" not found, required by "cartof"

i tried to do: but dont working someone have the libraries needed? thanks

cd /usr/ports/misc/compat7x && make install clean
cd /usr/ports/graphics/devil && make install clean
Link to comment
  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • -15% Discount in Metin2 Dev Store (01/10/2021 => 31/12/2021) => Code => 15_PCT_OCT_TO_DEC_2021

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.