Jump to content

anderson626

Inactive Member
  • Posts

    13
  • Joined

  • Last visited

  • Feedback

    0%

About anderson626

Informations

  • Gender
    Male

anderson626's Achievements

Contributor

Contributor (5/16)

  • Collaborator Rare
  • Dedicated
  • Conversation Starter
  • First Post
  • Reacting Well

Recent Badges

0

Reputation

  1. I see that it is really the best, I will not use Reload anymore, stopping the machine and rebooting will remove the error, anyway, thank you for your help bro, I thank you in advance, Topic closed
  2. I got the error when I give reload commands inside the client like /reload a,/reload p and /reload q
  3. Hello, I'm looking for some help after doing a lot of research but not finding any solution to my error. When starting my serverfiles, I do have the message "connect : Connection refused" sysser shows this detail below "socket_connect: HOST localhost:26842, could not connect."
  4. When checking the status with the command Check mysql status. If running then nice. service mysql status shows me this error: mysql does not exist in /etc/rc.d or the local startup directories (/usr/local/etc/rc.d), or is not executable
  5. I will need help with that, maybe I haven't found the error yet because I had MYSQL backup and what I did was replace it and that's it, but the same error always appeared, I want to solve it at the root
  6. yes bro [client] port = 3306 socket = /tmp/mysql.sock [mysql] prompt = \u@\h [\d]>\_ no_auto_rehash [mysqld] user = mysql port = 3306 socket = /tmp/mysql.sock bind-address = 0.0.0.0 basedir = /usr/local datadir = /var/db/mysql tmpdir = /var/db/mysql_tmpdir slave-load-tmpdir = /var/db/mysql_tmpdir secure-file-priv = /var/db/mysql_secure log-bin = mysql-bin log-output = TABLE master-info-repository = TABLE relay-log-info-repository = TABLE relay-log-recovery = 1 slow-query-log = 1 server-id = 1 sync_binlog = 1 sync_relay_log = 1 binlog_cache_size = 16M expire_logs_days = 30 default_password_lifetime = 0 enforce-gtid-consistency = 1 gtid-mode = ON safe-user-create = 1 lower_case_table_names = 1 explicit-defaults-for-timestamp = 1 myisam-recover-options = BACKUP,FORCE open_files_limit = 32768 table_open_cache = 16384 table_definition_cache = 8192 net_retry_count = 16384 key_buffer_size = 256M max_allowed_packet = 64M query_cache_type = 0 query_cache_size = 0 long_query_time = 0.5 innodb_buffer_pool_size = 1G innodb_data_home_dir = /var/db/mysql innodb_log_group_home_dir = /var/db/mysql innodb_data_file_path = ibdata1:128M:autoextend innodb_temp_data_file_path = ibtmp1:128M:autoextend innodb_flush_method = O_DIRECT innodb_log_file_size = 256M innodb_log_buffer_size = 16M innodb_write_io_threads = 8 innodb_read_io_threads = 8 innodb_autoinc_lock_mode = 2 skip-symbolic-links [mysqldump] max_allowed_packet = 256M quote_names quick
  7. Could someone help me with this error in mysql, I have seen it before but of the solutions seen none of them worked, Could someone tell me how to solve it, I would appreciate it in advance. Real Server Log Offmysql_real_connect: Access denied for user 'aincradfiles'@'localhost' (using password: YES) failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'aincradfiles'@'localhost' (using password: YES) failed, retrying in 5 secondsKern1_Ch1 is not running PUBLIC_IP: 192.168.1.14 interface em0 HOSTNAME: channel1 mysql_real_connect: Access denied for user 'aincradfiles'@'localhost' (using password: YES) cannot open direct sql connection to host: localhost user: aincradfiles db: common cannot start server while no common sql connected Kern2_Ch1 is not running
  8. I have a problem now with this error, the previous one I have solved but now I don't understand the root cause of this one, if you know how, please help me. 0826 00:44:38058 : : CMapOutdoor : : Load - LoadMonsterAreaInfo ERROR
  9. ResourceManager::GetResourcePointer: NOT SUPPORT FILE material_0 When I open a map I get this error, would anyone know what it is or where to locate it? it has no path, there is no .gr2 or other component with that name? would anyone explain me how to fix it please?
  10. Can someone explain to me how to re-compress the .eix and .epk file to its previous extension (.orp and .orps (example)
×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.