Jump to content
  • 0

Can't create new character


Krekon
Go to solution Solved by Krekon,

Question

I can't create new char , tried to repair tables.

Error when trying to create new char __QUERY_PLAYER_CREATE: QUERY_ERROR: UPDATE player_index SET pid2=0 WHERE id=1

Edited by Krekon
Link to post

1 answer to this question

Recommended Posts

  • 0
  • Solution

Fixed by rebuilding initial db , player/player_index were corrupt for some reason i guess .

Edited by Krekon
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.