Jump to content

Drzewko

Member
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

3 Neutral

About Drzewko

  • Rank
    Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. ChestDropWindow.__LoadWindow.LoadObject - <type 'exceptions.RuntimeError'>:Failed to load image (filename: d:/ymir work/ui/pet/Pet_Incu_slot_001.tga) ChestDropWindow.__LoadWindow.LoadObject - <type 'exceptions.RuntimeError'>:Failed to load image (filename: d:/ymir work/ui/pet/Pet_Incu_slot_001.tga) @MrQuin do you know where i can find this icon .tga? on this github i can't found it ^ ok i fix it, i found this file on turkish forum, but now i have this problem https://vimeo.com/452632766 syserr clear ^solved
  2. ohh, great, i will check it
  3. Did you know how it works?
  4. Yes, now i replace function, compile db&game, and check again with 52001? @Catalin2o14 https://pastebin.com/5M8QaaBd You want this? ^
  5. https://pastebin.com/PjD8EMzx i can share you files from this system what i use https://mega.nz/file/hIpz1QJa#Q6O0lLgQ31NF5Vy0oDUeGI8EKyyKrOkt8mVVacr0Jw0 https://www.virustotal.com/gui/file/0ea6dfaf8b855046c7a9b811d664f14cb5af5f6cedf4c9b1f2b89c8249f9265f/detection
  6. in item_proto? Like this? vnum = 52001 -> Boar seals ^ doesn't work
  7. i dont have item with vnum = 0 "52001" "52001" "Młody Dzik (Pieczęć)" "28" "2" "0" "1" "106880" "9216" "128" "" "0" "0" "0" "0" "0" "0" "7" "0" "0" "0" "0" "0" "0" "0" "0" "0" "1" "0" "0" "0" "0" "0" "-1" "-1" "-1" "-1" "-1" "-1" "0" "0" "0" this is example entry for seal 52001 -> boar
  8. When I use a seal that disappears after use, it does not have this problem, the only problem is when I use the seals that are in the sash slot https://pastebin.com/TG4iQvzS
  9. @Catalin2o14 https://mega.nz/file/VN41QAIT#pitxqHWF4pXKSGCoKg-qIjTE5Nsc_vaoTpw6ErNM9Tc
  10. Hello i'am looking multiple open chest with gui or not, anybody have someting like this?
  11. Hello, i have problem with mount system, i will add and want to check. When i wan't ride on mount my character ride a few second, and fall down from mount i will add video problem -> VIDEO PROBLEM Anyone can help?
×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.