Jump to content
  • 0
Saddler

[Warning]Notepad++

Question

Hi,

 

Today i updated notepad++ to 6.5.5 and when i try to update my item_proto the column name just changed to korean automatically, like that:

 

7EDIv.png

 

I try to explore what cause that and i found it.

 

7EDNm.png

 

I don't recommend update to 6.5.5.

This is not a release or something, just a warning for you guys.

 

Regards.

  • Love 1

Share this post


Link to post

14 answers to this question

Recommended Posts

  • 0

Why? It don't work now? n++ didn't edit that file, you can just see that korean symbols now

Share this post


Link to post
  • 0

So its fine i think...

but your encoding was set to ucs-2 big endian... as you can see bottom right...

so try to use ANSI for better conversion..

Share this post


Link to post
  • 0

I try use ANSI, but just see the result after answer please..

 

Regards.

Share this post


Link to post
  • 0

Why? It don't work now? n++ didn't edit that file, you can just see that korean symbols now

 

You don't understand the topic.

I don't wanna see korean symbols now.

I want the old.

 

And maybe other persons too. don't ask why because i have so many reasons...

 

Regards

Share this post


Link to post
  • 0

Then why don't you delete those symbols? Just 5 minutes of work, and you'll have a clear item proto...

Share this post


Link to post
  • 0

I prefer OO calc to edit (txt) protos...

Share this post


Link to post
  • 0

Then why don't you delete those symbols? Just 5 minutes of work, and you'll have a clear item proto...

 

I think you dont understand, that's ok.

 

I use these symbols for many reasons. I don't want have work deleting nothing that's why i make the thread.

Share this post


Link to post
  • 0

auto encoding detection .. that's all. you can change it to your encoding :)

Share this post


Link to post
  • 0

I had the same problem and also noticed that in the changelog.. and also tried messing with the settings but it constantly screwed up my server.

Share this post


Link to post
  • 0

I had the same problem and also noticed that in the changelog.. and also tried messing with the settings but it constantly screwed up my server.

You just need to disable the auto-charset detection inside the notepad++ preferences dialog:

TqnDaWC.png

  • Love 2

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.