Jump to content
  • 0

Problem with installing G++


DaRealPain

Question

Hello guys ^-^
 
I tried to install g++ but i become the following error

  -Wl,-rpath=/usr/local/lib/gcc48

For ports leveraging USE_GCC, USES=compiler, or USES=fortran this happens
transparently.

*** Error code 70

Stop.
make[1]: stopped in /usr/ports/lang/gcc48
*** Error code 1

Stop.
make: stopped in /usr/ports/lang/gcc48
[email protected]:/usr/ports/lang/gcc48 #

Could somebody help me? ^-^

Link to comment
  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

1 answer to this question

Recommended Posts

  • 0

Hello guys ^-^

 

I tried to install g++ but i become the following error

  -Wl,-rpath=/usr/local/lib/gcc48

For ports leveraging USE_GCC, USES=compiler, or USES=fortran this happens
transparently.

*** Error code 70

Stop.
make[1]: stopped in /usr/ports/lang/gcc48
*** Error code 1

Stop.
make: stopped in /usr/ports/lang/gcc48
[email protected]:/usr/ports/lang/gcc48 #

Could somebody help me? ^-^

Use gcc49.

 

Use a clean freebsd, ports is shit , belive me.

 

Use a clean freebsd and this steps :

pkg install gcc49
pkg install makedepend
pkg install gmake
pkg install boost-all
pkg install subversion
pkg install cryptopp
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.