Jump to content
  • 0
Sign in to follow this  
Saddler

FreeBSD 9.2 mysql problem

Question

Hi,

This problem happens to anyone in this forum?

 

874i.png

 

Regards

Share this post


Link to post

6 answers to this question

Recommended Posts

  • 0

adds

/etc/rc.conf

mysql_enable="YES"

 

:)

 

It's not that problem dude.. xD

I install the mysql with sucess more than 100x but on FreeBSD 9.2 i have that problem

 

And yeahh.. i already put mysql_enable="YES" on rc.conf  :wacko:

 

Regards

Share this post


Link to post
  • 0

Frankly; You dont have MYSQL user on system user database.. Try to google

Share this post


Link to post
  • 0

Frankly; You dont have MYSQL user on system user database.. Try to google

 

user 'mysql' already exists

 

group name `mysql' already exists
 
It's just crazy...

Share this post


Link to post
  • 0

try this:

pwd_mkdb -p /etc/master.passwd
chown -R mysql /var/db/mysql && chgrp -R mysql /var/db/mysql
  • Love 2

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.