Jump to content

[40250] Reference Serverfile + Client + Src [15 Available Languages]


Recommended Posts

51 minutes ago, MRX said:

What is different between Marty Files and your Files?

are clean like marty files and have your files lycan to?

 

On 7/22/2021 at 9:25 PM, TMP4 said:

Well I don't think it is right to compare a free project to a paid service.
But if you have the money, just buy Marty's. It's 200€ afaik. He made several improvement in the source and having a good, widely tested files.
Marty's goal was to make a better metin2 files with improvements, some newer systems, my goal was to make a reference serverfile (free of charge 😉).

 

No, Lycan not included because once again, it is a reference release of r40250 files.

Edited by TMP4
  • Love 2
Link to comment
8 minutes ago, TMP4 said:

 

 

No, Lycan not included because once again, it is a reference release of r40250 files.

I‘ve bought his files but his support is not good, he need 20 years to answer one question and his files are also public on different forums.

Link to comment
2 hours ago, MRX said:

What is different between Marty Files and your Files?

are clean like marty files and have your files lycan to?

Why no one read first post??? 

 

This is free project made from Mali updated kraizy source and Sanchez client. So this is just clean leaked source from 2014! Only updated for bugs.. There is not Lycan, new updates, anything else.. Only base game from 2014 with some updates for code,, studio, compiler, bugs, leaks.. Translated for much languages.

Btw. Marty is strong edited source with some stuff and is not free.

  • Good 1
Link to comment

Hi, first of all thanks for this release, it all looks really good! Could you tell me how to disable both clientside and serverside the costume system, the energy system and the alchemy?

update: trying to compile the source without touching anything with vs2019, it gives me 4 errors and does not create the file in .exe; can you help me?

Link to comment
2 hours ago, 4peppe said:

Hi, first of all thanks for this release, it all looks really good! Could you tell me how to disable both clientside and serverside the costume system, the energy system and the alchemy?

update: trying to compile the source without touching anything with vs2019, it gives me 4 errors and does not create the file in .exe; can you help me?

You can comment some lines in client source.. Open UserInterface/locale_inc.h

 

Second problém post here error log from vs.. But I think you need only update studio.. I'm not 100% sure but if I remember you need v142 toolset + some updates..

  • Good 1
Link to comment
12 minutes ago, Cunoo said:

You can comment some lines in client source.. Open UserInterface/locale_inc.h

 

Second problém post here error log from vs.. But I think you need only update studio.. I'm not 100% sure but if I remember you need v142 toolset + some updates..

almost certainly the problem is that I am missing some updates

Link to comment
2 hours ago, 4peppe said:

almost certainly the problem is that I am missing some updates

So VS automatically touch you with updates.. But you need oldest update.. Because I think Mali make this source and never more update it for newest vs updates.. (if you install vs just new clean install.. You dont have oldest updates, because microsoft cant/dont know include old packages) You can solve this with build log.. Read messages and install missing package.. I dont remember this, because I dont have this project and I only look into Mali knows too many months ago but I remember, I have same problem with actualization of vs.. This is not hard and if I remember sure package you nedeed is something 1.4.2 idk I'm not 100% sure, but this is 100% easy solve it. If you want some help send me PM, because I can't help more if I dont have more informations and I flly don't want download project for help us.. 

  • Good 1
Link to comment
3 hours ago, Cunoo said:

So VS automatically touch you with updates.. But you need oldest update.. Because I think Mali make this source and never more update it for newest vs updates.. (if you install vs just new clean install.. You dont have oldest updates, because microsoft cant/dont know include old packages) You can solve this with build log.. Read messages and install missing package.. I dont remember this, because I dont have this project and I only look into Mali knows too many months ago but I remember, I have same problem with actualization of vs.. This is not hard and if I remember sure package you nedeed is something 1.4.2 idk I'm not 100% sure, but this is 100% easy solve it. If you want some help send me PM, because I can't help more if I dont have more informations and I flly don't want download project for help us.. 

I have installed the updates and now I can work on them! If you need a hand with the translations (I'm Italian), with the files, to test or for some server I make myself available! I love Metin2 and I don't want it to die as a game

Link to comment
13 hours ago, Cunoo said:

So VS automatically touch you with updates.. But you need oldest update.. Because I think Mali make this source and never more update it for newest vs updates.. (if you install vs just new clean install.. You dont have oldest updates, because microsoft cant/dont know include old packages) You can solve this with build log.. Read messages and install missing package.. I dont remember this, because I dont have this project and I only look into Mali knows too many months ago but I remember, I have same problem with actualization of vs.. This is not hard and if I remember sure package you nedeed is something 1.4.2 idk I'm not 100% sure, but this is 100% easy solve it. If you want some help send me PM, because I can't help more if I dont have more informations and I flly don't want download project for help us.. 

Thats actually not true with the "oldest update". Yesterday I installed VS 19 on a laptop what did not have any VS yet and the client source compiled just fine. Most people who contacted me missing the afxres.h file but thats external. They missed the C++ MFC for latest latest v142 build tools because that is not selected by default.

295509Screenshot-1.png

 

Edited by TMP4
  • Love 1
Link to comment
2 hours ago, TMP4 said:

Thats actually not true with the "oldest update". Yesterday I installed VS 19 on a laptop what did not have any VS yet and the client source compiled just fine. Most people who contacted me missing the afxres.h file but thats external. They missed the C++ MFC for latest latest v142 build tools because that is not selected by default.

Hidden Content

    Give reaction to this post to see the hidden content.

 

I don't know how deep is this possible, but I have this problem on pc with c2d series q6xxx... With newest cpu is all okey.. So he too solved problems with update.. I think doesn't exist one manual for all..

Link to comment

c2d good memories 🙃 I still have my E8600 in my old pc.

But anyway afxres.h is part of c++ MFC so if somebody not install that, the client source will not compile because of missing afxres.h

  • Love 2
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.