Jump to content
  • 0

Map all black


iRETEMAG

Question

  • VIP

I need help, I created a map on WorldEditor but when I go to the map is all black.

CONFIG ch1 - done

root atlasinfo - done

locale atlasinfo - done

map Settings - done (clientside and serverside)

 

 

Link to post

4 answers to this question

Recommended Posts

  • 0
  • VIP

Double atlasinfo for safety, good boy.

 

(syserr?) (pack directory?) (case sensitive shits?)

Edited by WeedHex
  • Good 1
Link to post
  • 0
  • VIP
3 hours ago, WeedHex said:

Double atlasinfo for safety, good boy.

 

(syserr?) (pack directory?) (case sensitive shits?)

 

0209 12:44:17105 :: NOT_FOUND_GLOBAL_POSITION(565000, 565000)
0209 12:44:17106 :: CPythonBackground::SelectViewDistanceNum(int eNum=0) mc_pcurEnvironmentData is NULL

 

 

Link to post
  • 0
  • VIP
1 hour ago, iRETEMAG said:

 

0209 12:44:17105 :: NOT_FOUND_GLOBAL_POSITION(565000, 565000)
0209 12:44:17106 :: CPythonBackground::SelectViewDistanceNum(int eNum=0) mc_pcurEnvironmentData is NULL

 

 

Empty line at the end of atlasinfo.txt

 

Look from c++ where is the loading, I think is from locale by default.

  • Good 1
Link to post
  • 0
  • VIP
44 minutes ago, WeedHex said:

Empty line at the end of atlasinfo.txt

 

Look from c++ where is the loading, I think is from locale by default.

 

I already solve the problem. ATTR missing and some error in coordinates.

 

Thank you.

  • Metin2 Dev 1
Link to post
Guest
This topic is now closed to further replies.


×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.