Jump to content
  • 0

Not work all quest


TokiSan

Question

  • VIP

Hello,

 

3 days ago I found a strange bug on my sf. Pratically even if i run all quest on vm and even if I can see on syslog that all quest are runned, some quest not work.

The quest that no work aren't the same. Sometimes change and sometimes come back. The fact is that I don't know where I can search the problem.

 

Can anyone help me?

 

Link to post

2 answers to this question

Recommended Posts

  • 0

Usually the name of the quest is the cause of this issue. If you have a quest name that is too long it will not read and potentially not load the other quests, this happened to me once and I noticed that I had a quest name to big. I renamed it and everything worked again. Also, make sure you rebuild the quest’s again.
Side note, you can check your compiled list, maybe "quest_list" and check if every quest is there.

Link to post
  • 0
  • VIP
14 hours ago, Xamonista said:

Usually the name of the quest is the cause of this issue. If you have a quest name that is too long it will not read and potentially not load the other quests, this happened to me once and I noticed that I had a quest name to big. I renamed it and everything worked again. Also, make sure you rebuild the quest’s again.
Side note, you can check your compiled list, maybe "quest_list" and check if every quest is there.

Thanks but I already solved the problem. Was the player.quest on DB. I reset it and work 

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.