Jump to content
  • 0

Guild building bug


Jimmermania

Question

  • VIP

Version of Files XXX

Hello everyone

 

I have a problem concerning guild building.

When i click OK to create the main House of guild building, client crashes and closes.

 

Then, when a player cross through this guild land, he gets crashed.

I tried to debug it, and i got this error:

0626 12:50:33937 :: CANNOT_FIND_PACK_FILE [d:/ymir work/guild/headquarter/wait.msa]
0626 12:50:33937 :: CRaceData::RegisterMotionData - LoadMotionData(c_szFileName=d:/ymir work/guild/headquarter/wait.msa) ERROR
0626 12:50:33937 :: CANNOT_FIND_PACK_FILE [d:/ymir work/guild/headquarter/wait.msa]
0626 12:50:33937 :: CRaceData::RegisterMotionData - LoadMotionData(c_szFileName=d:/ymir work/guild/headquarter/wait.msa) ERROR

 

I think it doesnt load properly the guild files. Could anyone help me?

I use @martysama0134 files...

Any ideas?

 

 

Thanks, Sincerly,
[[ Jimmermania ]]

 

For some reason, it demands motlist.txt from the folders.

0626 12:56:36119 :: CANNOT_FIND_PACK_FILE [d:/ymir work/guild/headquarter/motlist.txt]

 

 

Edited by Jimmermania
wrong text (see edit history)
Link to post

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.