Jump to content
  • 0

Client is not updating


regal

Question

Version of Files : 40k

 

1. Description of the problem / Question :

Hello everyone!

So, I've changed a lot of things in my client, but now I'm facing a big issue(at least, for me). Let's say, I change something in PC(ymir work), when I put the new packed files in my client, I do not see the changes, but if I give the new files to another player, he can see the changes, everything is fine.

As an example, one friend changed the skill effects in PC. He can see the changes, he gave me the packed PC, I changed it in my client but the skills remained the same.

Does metin2 have some weird cache or something and my PC is overloaded, something like that? I've done a lot of changes in the client since I'm the one who's dealing with client side, but this is the first time I encounter an issue like this. I rebooted the PC, I tried deleting temporary files using Disk Cleanup, but nothing happened. I tried searching for similar issues but I ended up to no result. Does anyone know how to deal with this issue?

 

Thank you very much for your effort, Sincerly,
regal

 

Edited by regal (see edit history)
Link to post

4 answers to this question

Recommended Posts

  • 0

It's eterpack bug/feature. If you have multiple files with same virtual path in diffrent locations ex. pc2 and path_fix_pc2. Files are loaded by priority appointed by index.

So if you have in index record like.

Quote

d:/ymir work/pc2/
pc2

d:/ymir work/pc2/
path_fix_pc2

 

First one just will be loaded and second one will be discarded as "already loaded"

  • Love 1
Link to post
  • 0

Actually I figured it out eventually. It was as easy as annoying it could get.

I made a folder "ymir work" in Local Disk D few weeks ago so that granny would show me the .DDS textures for .GR2 correctly(sometimes it's not showing if the location is not properly set) and somehow that made my client dizzy I think, lol. Because it was getting files from that folder, not the actual pack. Pretty weird tho.

So, in case somebody else has a similar issue, make sure you don't have an ymir work folder in your local disk D or you keep it up to date to what you have in pack, otherwise.. it's gonna make you little bit nervous.

Thank you for your support, guys!

Have a nice day!

  • Party 1
  • Dead 1
Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.