Jump to content
  • 0

Weird problem with pet system


TyWin

Question

Version of Files 40123

Hello guys,

Im curently adding shared official pet system into my server.

 

I faced a lot of problems, then solved them, but now Im struggling with this weird error. 

 

Photo: https://prnt.sc/st8ymv

 

Sysser:

0603 22:03:16338 :: Exception 
0603 22:03:16338 :: AttributeError
0603 22:03:16338 :: : 
0603 22:03:16338 :: "'PetSystemMini' object has no attribute 'hWnd'"
0603 22:03:16338 ::  in 
0603 22:03:16338 :: <bound method PetSystemMini.__del__ of <uipetsystem.PetSystemMini object at 0x2472D0F0>>
0603 22:03:16338 ::  ignored

0603 22:03:16338 :: Traceback (most recent call last):

0603 22:03:16338 ::   File "networkModule.py", line 239, in SetGamePhase

0603 22:03:16338 ::   File "game.py", line 125, in __init__

0603 22:03:16338 :: TypeError
0603 22:03:16338 :: : 
0603 22:03:16338 :: __init__() takes at least 2 arguments (1 given)
0603 22:03:16338 :: 

 

 

Thank you in advance,

Tywin

 

 

Link to post

1 answer to this question

Recommended Posts

  • 0

Just read error.... Tell me, how hard it is???

0603 22:03:16338 ::   File "game.py", line 125, in __init__

0603 22:03:16338 :: TypeError
0603 22:03:16338 :: : 
0603 22:03:16338 :: __init__() takes at least 2 arguments (1 given)
0603 22:03:16338 :: 

 

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.