Jump to content
  • We need you!

    You must register to discover all the features of our community!

  • 0

Can't see new objects in world editor


joseanse

Question

Posted (edited)

Version of Files XXX

Hey hope u all fine. 

 

A few days ago I started looking for information on map models. I found the world editor, 3d max for meshes, everything good. The first thing I tried was to create my own model, to know if I was doing the process correctly or not. I took a .gr2 file from a metin2 client, I used the granny to mesh converter and it worked perfectly. After that, I used 3dmax 2007 with the necessary settings to duplicate the object (just an example), then extracted it back to the gr2 extension thanks to the exporter plugin.

 

Nothing wrong at the moment. I tried then to view the model with "Granny viewer" it worked.

Img granny viewer

 

there we go, its working i thought. Nope.
When I used the world editor I opened a map and looked for the new gr2 object, the program doesn't load the object.

img with world editor

 

I see the new objetc i the task menu, but if i select it, i dont see anything. I tryed to use a default gr2 object, and i can see it withour problems but not with the gr2 object i did. 

Any idea?

Thanks, Sincerly,
[[ joseanse ]]

 

 

 

Edit1: I solved it by changing my 3d version. 

 

 

 

Edited by joseanse
i got it. (see edit history)
Link to post

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Current Donation Goals

  • Activity

    1. 9

      [FIX] Great-Offshop MEMORY-LEAK

    2. 1

      acc system

    3. 9

      [FIX] Great-Offshop MEMORY-LEAK

    4. 3

      Where do i find Guild Chat in source?

    5. 3

      Where do i find Guild Chat in source?

    6. 0

      Extended DS Inventory

    7. 6

      Shadow devil tower.

    8. 9

      [FIX] Great-Offshop MEMORY-LEAK

    9. 22

      [FIX] Fixing Metin2 memory leaks

  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.