Jump to content
  • We need you!

    You must register to discover all the features of our community!

  • 0

freebsd12.1 and mariadb10.4 installed but cant connect with navicat


scrabbyyy

Question

i install freebsd12.1 and mariadb10.4 all finished without any problems but now i cant connect to mariadb with navicat. navicat error is "2013 lost connection to mysql server at 'reading initial communication packet'" or 2003 errors

 

how can i solve it

Link to post

4 answers to this question

Recommended Posts

  • 0
  • VIP

@Denis

 skype please am waiting for u  -.-

" Don`t pretend things change if you always do the same thing"

"Don`t give up on a dream for how long it will take, time will pass the same"

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Current Donation Goals

  • Activity

    1. 11

      Mysql56 to Mysql8

    2. 0

      Does anyone have Kami-Sama's Contact?

    3. 1

      [Trailer][1/3]NerviL2 The return of the Legend

    4. 0

      Won " price" change

    5. 10

      Inferna - The new "metin3"?

    6. 6

      We need you!

    7. 2

      Highlight system bug

  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.