Jump to content
  • We need you!

    You must register to discover all the features of our community!

  • 0

Help to fix please


Eisa159100

Question

4 answers to this question

Recommended Posts

  • 0
  • VIP

Answer is simple, dont use hamachi.

Dont set your ip with .100 like in those old tutorials.

 

Do this:

  • Use vmware (first choice, screw virtualbox peasents) / virtualbox
  • Network adaptor on NAT / bridge with DHCP enabled
  • Login to your machine
  • Do the command "ifconfig"
  • Use that ip on client
  • Easy pizzy without cancerware like hamachi, portmap or loopback adaptors.
  • Love 1
  • Party 1
Link to post
  • 0
Posted (edited)
3 hours ago, tierrilopes said:

Answer is simple, dont use hamachi.

Dont set your ip with .100 like in those old tutorials.

 

Do this:

  • Use vmware (first choice, screw virtualbox peasents) / virtualbox
  • Network adaptor on NAT / bridge with DHCP enabled
  • Login to your machine
  • Do the command "ifconfig"
  • Use that ip on client
  • Easy pizzy without cancerware like hamachi, portmap or loopback adaptors.

 

i do it with bridge with DHCP enabled but now i cant login Navicat and client 

Edited by Eisa159100 (see edit history)
Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.