Jump to content
  • 0
Allostarz

solved Visual Studio Error WINDOWS_IGNORE_PACKING_MISMATCH

Question

Visual Studio : 2019 

 

Hello, 

I have an error in visual studio who blocked me and i try all the solution of this post :

 

I tried to change my SDK  i try them all ! 

 

I tried to add WINDOWS_IGNORE_PACKING_MISMATCH  on   Preprocessor > Processor definitions ! 

Like That: 

161434Capture.JPG

 

But still nothing i have the same error. 

 

 

 

 

 

Edited by Allostarz (see edit history)

Share this post


Link to post

4 answers to this question

Recommended Posts

  • 0

MilesLib\Stdafx.h

 

Under:

#include "../eterBase/Debug.h"

Add:

#define WINDOWS_IGNORE_PACKING_MISMATCH

And that's all

Edited by filipw1
typo (see edit history)

Share this post


Link to post
  • 0

Hello i add the #define      on Stdafx.h 

164254Capture.JPG

 

but i still have the error: 

164718Capture.JPG

 

Share this post


Link to post
  • 0

Thanks, 

This Worked for me  but somtime i have an error but it's ok now :)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.