Jump to content
  • 0
displayjokes

open IS Items disapear..

Question

Hey, i've got a problem where IS Items are disapearing.. it seems to be only costumes/mounts or pets.

Items as weapons/sashes/resources stay in the IS shop even when the other items disapear. Here's a GIF of it..

6599e630d1d95a8de18bf6c1778784f9.gif

 

Any idea of what can be causing this?

 

I'm inserting items on item table, in "MALL".

 

Tried with item_award table, is the same thing...

Here's the navicat for item_award:

64f326237bf6bd1128c48748e1c013bb.png

 

Please any help is really appreciated!

Thanks for your time!

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0

is your server time correct? when you type "date" in putty

  • Love 1

Share this post


Link to post
  • 0
4 hours ago, ondry said:

is your server time correct? when you type "date" in putty

i managed to fix it, it's the socket0 that need a right value, you need to make it in seconds SINCE 1970, idk why, but it works. >.<

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.