Jump to content
  • 0

Problems with WorldEditor


Florence

Question

I have a two big problems with two various versions of World Editor.

 

 

I want to make a new map with some new objects, but i think the older version of WorldEditor didn't support this objects. They are invisible. But when I use a new version (This  http://metin2dev.org/board/topic/1573-worldeditor/ ), all my maps will be destroyed. The objects are visible in the new version, but it destroys all of my work <_<

 

Why i thinking my maps are destroyed by WorldEditor?

 

When I create a new map and save it, its fine. But when i delete a object or edit the heigh of a part on the map, the map "lagg" after saving. I don't know why!  :(  When i put this "laggy map" in my game, the client ending with "????????"- bug after loading.

 

This f*cking error destroyed 11 of my maps and i don't have a answer. I really want to cry! :(

 

 

> Can I make the objects visible for the older version of WorldEditor? Why I didn't see the objects?

> Why does the newest version of world editor destroys all my maps?

 

Thanks for all answers,

Florence :wub:

Link to comment
  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.