Jump to content
  • 0

issue with vanilla project


Shubert87

Question

When i try to start the game this error appears: "/usr/lib32/libstdc++.so.6: version GLIBCXX_3.4.20 required by /usr/home/game/file game not found" The problem is the file exist! I have freebsd 9.2. Any idea?

Link to comment
  • Answers 6
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

6 answers to this question

Recommended Posts

  • 0

 

Version 2.4

1.) upload every file in the lib-directory to /usr/local/lib32/metin2

If this folder does not exist, create it!

It's included in the game archive...

$ uptime
1:26AM  up 732 days,  8:29, 1 user, load averages: 0.38, 0.31, 0.22

$ uname -srp
FreeBSD 9.1-RELEASE amd64

Link to comment
  • 0

Then make a "export LD_LYBRARY_PATH=/usr/local/lib32/metin2" before start the server. It helped me on 9.1 x86

$ uptime
1:26AM  up 732 days,  8:29, 1 user, load averages: 0.38, 0.31, 0.22

$ uname -srp
FreeBSD 9.1-RELEASE amd64

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.