Jump to content
  • 0
zeimpekis9

open Guild create bug

Question

Hello community. I have a problem when i try to create a guild. I write what name i want for the guild and when i click next, nothing happens. And the query does not exist on guild table

Share this post


Link to post

8 answers to this question

Recommended Posts

  • 0

Give us a starting point, quest? did you check the same lua function into source?

Share this post


Link to post
  • 0
21 minutes ago, Fleon said:

Give us a starting point, quest? did you check the same lua function into source?

Where can i see the quest? and the function?

Share this post


Link to post
  • 0
La 9/18/2017 la 19:09, zeimpekis9 a spus:

Where can i see the quest? and the function?

 

/usr/home/.../share/locale/.../quest ---> location for quest

  • Love 1

Share this post


Link to post
  • 0
1 hour ago, Colossus said:

 

/usr/home/.../share/locale/.../quest ---> location for quest

I Fixed it man. It was source problem.

Share this post


Link to post
  • 0
On 9/26/2017 at 7:16 PM, zeimpekis9 said:

I Fixed it man. It was source problem.

how did you fix it?

Share this post


Link to post
  • 0

I was wondering the same.. im having almost the same problem. I create the guild but on the chat tells me it fail.. But when i click "C" that name of the guild appear there ... can someone help? 

@North @Dalí 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.