Jump to content
  • 0

Problem with removing one empire


.CHNoel

Question

Hello community,

 

like you can read on the topic, i have a problem with removing one empire.

The problem is not to remove the empire, but this:

 

clTSf.png

 

The Problem is that he doesnt show the description of the empires after your click "Weiter" (Continue).

That happens also when i create a new charakter.

Its not a big problem but i really want to add a description.

 

The Flaggs are just for the test, thats why they dont look so professionell (Just the same flaggs with other colores).

Besides i´m searching for a Designer who can design me new Flaggs and a Homepage+Login Interface.

So if you can do one of this thinks, send me a message. :)

 

Thanks for your time :)

Link to comment
  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

Popular Days

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.