Jump to content

Search the Community

Showing results for tags 'animation'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Metin2 Dev
    • Announcements
    • Pillory
    • Praises / Complaints
    • Feedback / Suggestions
  • Community
    • Member Representations
    • Off Topic
    • Games Talk
    • Music / Videos / Art
  • Metin2
    • General
    • Private Servers
  • Help Area
    • Questions & Answers
  • Releases
    • Special forum during backup
    • Guides & HowTo
    • Binaries & Clients / ServerFiles
    • Programming & Scripts / Systems
    • Tools
    • Maps
    • Quests
    • 3D Models
    • 2D Graphics
    • Operating Systems
  • Temporary
    • Temporary

Categories

There are no results to display.

There are no results to display.

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Status


Nationality


Kingdom


Skype


Discord


Website


Mapping


Music / Audio


3D


2D


C++


C#


C


LUA


Python


PHP


SQL


HTML


CSS


JavaScript


Java


FreeBSD


Windows

Found 14 results

  1. STAFF: [GA]IlSanto: Founder [GA]PhiLL: Co-Founder, professional 3D artist, general dev [GM]Equid: Server side scripter, general dev [GM]Anonimous: c++ Programmer and client dev [GM]Passion: GM in game [GM]Nicholas: GM in game LINKS: Website Download Registrazione Wiki Lista aggiornamenti
  2. Hey I´ve implemented the "L-System" (With new animations) on my Server ( Skill after P). Everything works fine except one thing. When i buff someone else with L-Skill Buffs, the wrong animation (1-P animation) is used. If i buff myself everything works fine and bot clients see the correct animation. I´ve got no clue where the Problem is hidden in the Code. I hope somebody can help me
  3. Hello! My problem is "simple" im convert some Tera 3D for my metin , all animation work fine and the 3D too but.... they cant Move for some reason , the run\walk animaton play but i cant really move also try to add server and client part of the "mob_proto" is also solid if i set the main msm like this : AttachingBoneName "Dummy_root" Im using 3D max 7 and Granny export can please help me Granny whith "Bone" names In game 3D Ps:sorry for my english im italian
  4. I am trying to make my own armors for server using blender, i couldn't find any gr2 exporter for it and after some research it seems like it can only be done in 3ds max 7, which is (for me) awkward in use and very complicated, also i wasn't able to find a way to export SKINNED models form blender to 3ds 2007, it seems like it is possible with version 2012 but in this version i wasn't able to export gr2... is there any way to import models from blender to 3ds or any working plugins to export models form 3ds 2012 to gr2? if none of them are possible, maybe anyone of you have a tutoria
  5. Hello, i have problem with animated weapons, when i have equiped costume or hair or sash, weapon is reequiped every 3 seconds. Can somebody told me, what is this shit? Normal weapons are okey, so its just effect problem. Please help me. Thank you. Here is video of bug:
  6. Hi everyone i am make a npc but this npc no run no walk but play animation just no run no walk stay be a where sorry for my English this is a my problem video http://m.youtube.com/watch?feature=youtu.be&v=yLkkedvKONgso thank for read my problem i m hope you help me thanks again skype: [email protected]
  7. Hi, i try to make a model walk but after the animation it keeps getting pulled back, i dont know what i do wrong, i export with CME and unticked Move to Origin. Help is very much appreciated https://puu.sh/vn9h2/c972c76ddd.mp4
  8. Hey guys, Could someone explain to me how to set the speed of a moving animation in 3dsmax (like run or walk)? I didn't mean moving the character forward, because that looks kinda ugly ingame when it goes forward and then jumps back.
  9. Hey guyz, I'm seeking a fly animation posted on this forum. I saw it about half a year ago but now it's disappeared. Does anyone have it?
  10. Hey guys, I tried to add a new walk/run animation. Now it sorta-kinda works, but the character cannot stop when it reaches the destination I clicked (only if I click on a spot). But if I use the WASD (or arrows) buttons to move, it doesn't play the animation correctly. Syserr: CRaceMotionData::SetName - UNKNOWN NAME 39
  11. Anyone know how to solve this?
  12. Hey guys, I've got a really weird problem for you today... INTRODUCTION: Basically, in this last few weeks I've been involved into some 3D modeling/animation exporting for metin2. Using 3dsmax 7, granny exporter and you know what else you need to have... I'd like to let you understand that I do this kind of stuff since 2012, so I know what I'm doing with granny and 3ds max for metin2. Now that the introduction is clear for everyone, let's go to the main problem. PROBLEM: I've created loads of 3D animated models, some from tera, some from myself, some from metin2 with new animations made by
  13. Hi, is there a chance to make animation? Like: Short animation video, with pets, characters and mobs in for example in map1? What program is needed for this? Thank you
  14. Hi! I've got new wait.gr2 for armors, but i want to add the new animation for only 1 (set)armor, not for the all. Can i do it?
×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.