Jump to content

eXploitT

Newbie
  • Posts

    1
  • Joined

  • Last visited

About eXploitT

eXploitT's Achievements

Newbie

Newbie (1/14)

  • Week One Done

Recent Badges

0

Reputation

  1. Hi, i am using the release of the metin2 Metin2 Project. I wanted to add a static lib that i created(AAPathPlaning.lib) to the client source. But as soon as i add it to the external libraries i get this error: "Severity Code Description Project File Line Suppression State Error C1047 The object or library file '..\..\M2Data\lib\cryptlib-5.6.1MT.lib' was created by a different version of the compiler than other objects like '..\..\M2Data\lib\AAPathPlaning.lib'; rebuild all objects and libraries with the same compiler UserInterface F:\Backup\Coding\MetinStuff\KraizyFilesStuff\Client\Source\Metin2Client\UserInterface\LINK 1 " I am using Visual Studio 2019 with toolset v142 to compile the client and the AAPathPlaning.lib and i have also tried to compile AAPathPlaning.lib with toolset v140 but the problem presists. Is the compiler version for the external libs different or is the problem related to other configuration? Thanks in advance
×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.