Jump to content

CaNNab1S

Member
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

About CaNNab1S

  • Rank
    Neutral

Informations

  • Gender
    Male

Recent Profile Visitors

542 profile views
  1. Who can help me? When i put this fix the server is not starting
  2. My server didn't working after this https://gyazo.com/96d79688759b093f045bd17129656189 https://gyazo.com/ce5f8cea0ea002cb28d72dbfec4858f6 SYSERR: Jan 15 03:30:35 :: Process: FDWATCH: peer null in event: ident 21 SYSERR: Jan 15 03:30:37 :: Process: FDWATCH: peer null in event: ident 21
  3. This isn't normal because the more damage is not when i'm riding a horse.. is without horse
  4. Hi. I have a problem with my server. If i hit a metin stone with my horse or mount the dmg is 1x at 2hits, but if i unmount the dmg is normal.
  5. It works now. Thank you very much. Can you tell me if the function is ok now ? OLD: https://gyazo.com/321526473369b28638cedb770a7464be NEW: https://gyazo.com/88a3f1c245832b1353846f94d050b9f8
  6. bool CHARACTER::Attack(LPCHARACTER pkVictim, BYTE bType) { #ifdef FIX_ATTACK_SAFEZONE SECTREE *sectree = NULL; SECTREE *vsectree = NULL; sectree = GetSectree(); vsectree = pkVictim->GetSectree(); if (sectree && vsectree){ if (sectree->IsAttr(GetX(), GetY(), ATTR_BANPK) || vsectree->IsAttr(pkVictim->GetX(), pkVictim->GetY(), ATTR_BANPK)) { if (GetDesc()) { LogManager::instance().HackLog("ANTISAFEZONE", this); GetDesc()->DelayedDisconnect(3); } } } #endif #ifdef E
  7. 1. Description of the problem / Question : I have a problem with knockback monsters and players as well. 2. SysErr ( Client / Server ) / SysLog ( Server ) - 3. How to reproduce it ? If i hit a player or a monster, it doesen't knockback, i have a video I try as a normal player without GM and it's same. A help for you: - i didn't change anything in ActorInstanceBase.Cpp or InstanceBase.cpp or char.cpp or char.h in the function m_fSyncTime. or bool IS_HUGE_RACE(unsigned int vnum)
  8. Are you crazy? You lost the guild skills points..
  9. I have a big problem , all maps i created, i can't put monster .. i go on map i try /m 101 and didn't working.. only in a few places on a map, not in all.

Shoutbox

Shoutbox

Chatroom Rules

 

Join our Discord

A request for help = Shoutbox Ban

Be respectful & Respect the rules

 

×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.