Jump to content

Ashok.N

Member
  • Content Count

    28
  • Joined

  • Last visited

  • Days Won

    1

Ashok.N last won the day on June 10 2017

Ashok.N had the most liked content!

Community Reputation

9 Neutral

1 Follower

About Ashok.N

  • Rank
    Neutral

Informations

  • Gender
    Male

Recent Profile Visitors

579 profile views
  1. Somehow, the question is? Do you know any proxy_apps that allows you to connect to the server through the proxy? What does it mean for you reach? Do you want to connect through a proxy to a Brazilian server? Or can not you just connect to any Brazilian server because it has IP blocked for your country? Question is confusing for me )))) If you just want to connect to a Brazilian server with any proxy_app without receiving "..." then use cyberghostvpn. I personally tested it. I have put 100 ipps from different countries, there was no problem. I could connect normally. Note: I think you
  2. Did you reset SSHD service ? service sshd restart
  3. He speak about python )) you quote a lua code
  4. Then do not make server anymore, unless you have the will to learn. //ClientManagerPlayer.cpp //Search snprintf(queryStr, sizeof(queryStr), "DELETE FROM guild_member WHERE pid=%d", pi->player_id); CDBManager::instance().AsyncQuery(queryStr); // Add above snprintf(queryStr, sizeof(queryStr), "DELETE FROM guild WHERE id=%d", pi->player_id); CDBManager::instance().AsyncQuery(queryStr); Not tested
  5. Do you have errorlog.exe in your client folder? If so, then delete that file.
  6. Sure, sure .. and the roses are blue? )) @Hik The problem is in the unique functions. More probably you used a wrong function somewhere in the unique lua functions. I have no idea. Nobody is a wizard to know what's in your files. Backtrace it's very clear , core crash when try to load unique lua functions.
  7. No, it's not better. You should care more about readibiliy. It is correct to define variables as long as they are good to make the code more readable. If the coding style used by ymir is old, we do not have to follow the same example. I mean the pseudo-hungarian names like pkItem , hungarian naming was originally invented for assembly language. Just use logical names.. It was perfectly fine how it was before , just true == is a bad practice. Regards
  8. http://bfy.tw/C8ED http://bfy.tw/C8ED http://bfy.tw/C8ED Enjoy
  9. It is not called respawn Next, please use your brain. http://prntscr.com/fesx3l
  10. Replace ILvoid with simple void, ILvoid is just a void typedef. Directly from devIL API. typedef void ILvoid;
  11. Take a look at the NPC features. You can set the target as NPC if it is a different kingdom.
  12. set GLOBAL sql_mode='NO_ENGINE_SUBSTITUTION' Execute this query in account.account
  13. You are blind ? Do not you see that you have to install gmake? You have an answer on top of you, that answer is a link to a video on youtube. Watch carefully, very carefully.
×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.