Jump to content

Denny2399

Member
  • Content Count

    119
  • Joined

  • Last visited

Community Reputation

7 Neutral

About Denny2399

  • Rank
    Friendly

Informations

  • Gender
    Male

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Better? Also, I've been trying to find help for this one for a quite a while, so I don't know what's bad about bumping it so that someone experienced might notice. Many questions stay unresolved even for 3 years. And before I posted this I spend 4 days looking for answers and resolving it myself. I know you are not an expert, just trying to find someone who knows something about this.
  2. Trying to upgrade v120 toolset to v141 toolset. And I don't know if this is a common way to answer by the way, very unpleasant. If you just looked at the title and the error you would have known.
  3. Look into source, it should be in userinterface.cpp
  4. Hey guys, Got this error while compiling on vs2017: Tried to upgrade the toolset, upgraded extern to v141, resolved all other errors and this one is still unclear to me. Could you help me please?
  5. Eterlib error solved thanks to this:
  6. Hello, so I've tried to upgrade from v120 toolset to v141.. Upgraded my extern to that toolset, but I'm still getting 2 errors. One is with directx8 lib and the second one is with the eterlib.lib. I've searched the internet for a directx8 SDK, but no luck. Any solution? Regards.
  7. Thank you for your answers, really helpful #closed
  8. For the launcher, you would need a source of an official client which is not obtainable at the moment.
×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.