Jump to content

Aliremawi

Banned
  • Content Count

    56
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Aliremawi

  • Rank
    Friendly

Informations

  • Gender
    Male

Recent Profile Visitors

652 profile views
  1. Im not sure but why you didn't put the sysser her and i dont think its src problem I think you do something to your page cause same problem when i add 6 pages but not like this with new system that when you git any thing give light on it..
  2. i dont know about this.... but when when i think about this you should make python tool that edit the map in your play with click all map_no_pvp but you need source so i sure there is some one will help you
  3. open the map with world editor choose no pvp and chose the area where you need no_pvp
  4. seriously i dont know when this problem come to me i search and search but when i found the fix i stopped when you have way to fix it and you dint have way to know how to fix all you just do what you know
  5. so you understand me my English is not good.... but Im glad your server error fixed..
  6. man its really easy look i will give you the fix compile the server source again all of them db - game and dont send it to your desktop just make sure you take them from source to game core folder by folder or archive it with the code of archive or backup i am not sure its that you need to search the code of backup vxcf some thing like this cause i dont save it in my mind then extract it with the code of extract xzvf sourccore-game.tar.gz and its should be work every time i copy the game and db and but it without doing this the same
  7. when i add the map the building isn't in same folder or .eix... cause this is the problem?
  8. hello every body Im make alittle map and i out some object in the map but when i open the map i see the shadow of the object but the object no!! why i add the object file (its from another .eix file) sure i put the bulding file in the index but where is the problem here? this is a pic show what I mean http://prntscr.com/ftkrkz and this is the sys thanks for who will help or try to help 0710 12:12:21066 :: CMapOutdoor::Load - LoadMonsterAreaInfo ERROR 0710 12:12:21550 :: CArea::LoadObject Property(1562487021) Load ERROR 0710 12:12:21550 :: CAr
  9. Hello there I try all button to import house fory map in worl editor i go to v and click add object no thing happend i see in youtube that all the maper his object come like file how should i import it to add in the map In world editor Thanks for who will help..
  10. Hello there I try all button to import house fory map in worl editor i go to v and click add object no thing happend i see in youtube that all the maper his object come like file how should i import it to add in the map In world editor Thanks for who will help..
  11. OK I add this function Manuel and its work thanks for all
  12. hay guys Im now working to add meli dragon with his system but I cant find this alot of thing and also i dont know what to do!! so please IF any body know what I should to do tell me please i will be mercy(sorry about my English) so here my guild.h file https://pastebin.com/x20BCpW7 and here what should I do and I cant find it // 1) Search:(this is where i cant find it in my source) public: void SetSkillLevel(DWORD dwVnum, BYTE level, BYTE point = 0); DWORD GetSkillPoint(); void SetSkillPoint(BYTE point); // 2) Aft
  13. thx prooo I know some thing about this but this is the first time the map you want and your map thx its take from me 2 [email protected]@ realy thank you
  14. Quote What's the index of the map you teleport from? That's literally the only possible reason. Like this yeah i but the index in the another core (my channel have 2 core) now i will check it and tell you what happened
×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.