Jump to content

Domee

VIP
  • Posts

    12
  • Joined

  • Last visited

About Domee

Informations

  • Gender
    Male

Social Networks

  • Discord
    Dome#8131

Recent Profile Visitors

784 profile views

Domee's Achievements

Apprentice

Apprentice (3/14)

  • Conversation Starter
  • First Post
  • Collaborator
  • One Month Later
  • One Year In

Recent Badges

1

Reputation

  1. (Sorry for my bad english) Hello, my problem, i summon my horse then i mount my horse. I teleport or relog after that the horse is unmount and unsummon but the horse icon left top in corner is active. When i hit mobs i doesnt damage because i mount the horse but i can't see... i hope you understand this xD My char_horse.cpp: and my horse_rider.cpp:
  2. Hello, i try add Defense of Belt like Armor via Value1. The Client is updatet for this. I do not know where to look in the source. He did not read out the value1 for the item type belt. How can I change this? I dont like add the defense via applyvalue. Thanks Sorry for google translate
  3. Hey, ich hab ein kleines Problem. Irgentwie spinnt meine Binary. Wenn ich die umschalttaste drücke und zahlen von 1 bis 5 drücke verändert sich die Bodenfarbe wie im GIF zu sehen. Ich habe eine andere Binary die das nicht gemacht hat, leider ist mir der Source davon abhanden gekommen weshalb ich eine Binary neu aufbauen musste. Nun bin ich mir noch nicht ganz sicher ob das schon so mit einem sauberen Source so war oder ob das nachträglich gekommen ist. Einen sauberen Source möchte ich ungerne nochmal zum schauen nutzen da ich so oder so den Source bearbeiten müsste damit er vernünftig mit der game kommunizieren kann. Was mir auch aufgefallen ist, ist das der DT Boden schwarz ist, was ebenfalls bei der älteren binary nicht der fall war. Ich weiß echt nicht mehr weiter wie ich das problem lösen kann, und hoffe auf unterstützung... wäre sehr nett English: I've got a problem with my Binary. When i press the Shift Key + a number of 1 - 5 then changing the groundtexture to Colors. I think this is a Problem of the Binary because i have a other binary from old client and he have no problems with this. But i can't not to use this binary, i do not have the source anymore. Comes from upgrading the granny? Or a Direct X Failure? Its only the Binary or its the other clientside to fix this Problem? The Deviltower has always a black ground and by press the Shift Key the wall is a little bit trancparent. Sorry for my bad english...
  4. Hi, i will compile client but he says an error. Ok, im trying my 0-8-15 C++ knows. PyObject * itemCreateItem(PyObject * poSelf, PyObject * poArgs) { int iVirtualID; if (!PyTuple_GetInteger(poArgs, 0, &iVirtualID)) return Py_BadArgument(); int iVirtualNumber; if (!PyTuple_GetInteger(poArgs, 1, &iVirtualNumber)) return Py_BadArgument(); float x; if (!PyTuple_GetFloat(poArgs, 2, &x)) return Py_BadArgument(); float y; if (!PyTuple_GetFloat(poArgs, 3, &y)) return Py_BadArgument(); float z; if (!PyTuple_GetFloat(poArgs, 4, &z)) return Py_BadArgument(); bool bDrop = true; PyTuple_GetBoolean(poArgs, 5, &bDrop); #ifdef ENABLE_EXTENDED_ITEMNAME_ON_GROUND CPythonItem::Instance().CreateItem(iVirtualID, iVirtualNumber, x, y, z, bDrop, alSockets, aAttrs); #else CPythonItem::Instance().CreateItem(iVirtualID, iVirtualNumber, x, y, z, bDrop); #endif return Py_BuildNone(); } this is not released, i'm trying self. But VisualStudio says: C2065 'alSockets' : undeclared identifier UserInterface PythonItemModule.cpp C2065 'aAttrs' : undeclared identifier UserInterface PythonItemModule.cpp Can one help me Sorry for my bad english..... Thanks.
  5. 1016 22:58:45165 :: Traceback (most recent call last): 1016 22:58:45165 :: File "networkModule.py", line 248, in SetGamePhase 1016 22:58:45165 :: File "game.py", line 114, in __init__ 1016 22:58:45167 :: File "BKTrade.py", line 16, in __init__ 1016 22:58:45168 :: File "BKTrade.py", line 33, in GUIFunc 1016 22:58:45168 :: TypeError 1016 22:58:45168 :: : 1016 22:58:45168 :: an integer is required 1016 22:58:45168 :: 40k Files...
  6. I Have already the Problem with de syserr error: 0505 21:14:44921 :: Unknown Server Command Mds 1 | Mds 0505 21:14:54937 :: Unknown Server Command Mds 1 | Mds 0505 21:14:04954 :: Unknown Server Command Mds 1 | Mds 0505 21:14:14894 :: Unknown Server Command Mds 1 | Mds 0505 21:14:24913 :: Unknown Server Command Mds 1 | Mds 0505 21:15:34938 :: Unknown Server Command Mds 1 | Mds 0505 21:15:44923 :: Unknown Server Command Mds 1 | Mds Help me please (sorry for my english, i'm German) MFG
×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.