• 0
SussyFlore

solved Problem Mount like a horse

Question

Hello! I added Mount like a horse and i have next problem:

The system work ok, but if i teleport or login with the mount equiped will apear two mounts

I ride a mount and one follow me.

5uQN7oA.png

How i can to resolve that?

That is the system: 

 

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Try to check the quest, you might have to unsumon it when you mount it. (i've not checked, but i believe the mount is "called" like a pet to follow you around so whenver you unmount you call it has a pet, when you mount you unsummon)

I had this problem in other files i was working on and solved doing that 😛

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
On 1/11/2019 at 3:37 AM, displayjokes said:

Try to check the quest, you might have to unsumon it when you mount it. (i've not checked, but i believe the mount is "called" like a pet to follow you around so whenver you unmount you call it has a pet, when you mount you unsummon)

I had this problem in other files i was working on and solved doing that 😛

Can you give me a quest for test?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.