Sonitex

Clean Serverfiles&Source

36 posts in this topic

There must have been some error messages from the server, it is unpossible to have empty serverside syserr if you can't connect to the server!

Share this post


Link to post
Share on other sites

Hi dudes, I use the game & dbcache binaries (rev. 40250) but the thing is if I'm looking at the 'ver.txt' there is written the following content:

emulated game server revision: 8029_dev

Why there is the revision called as 8029_dev and not 40250 when I'm using it?

//btw. Sorry for my horrible English! I hope you can understand it guys.

Share this post


Link to post
Share on other sites
2 hours ago, Danko said:

The link of the serverfiles you posted went down, do you still have the files?
If so, could you please reupload them? :(

Will be reuploaded tomorrow ;)

  • Like 1

Share this post


Link to post
Share on other sites
On 3/18/2018 at 10:50 PM, Sonitex said:

#Updated the download link.

Once I have some more free time, I will release a better version.

Kind Regards,

Sonitex

Hi bro i started server and edit my serverinfo.py but i seeing on clinet you will be connecting.... 

Whats the problem ?

Share this post


Link to post
Share on other sites

Hi there. I succesfully run server without any errors in core logs, but client show me "wrong account/password" message when i tried to login new account. I created new account with mysql5 password generator multiple times and after that i tried other descryptions. Still getting that message. I found original admin account in files have *00A51F3F48415C7D4E8908980D443C29C69B60C9 password what should means "12345" but still wrong acc/password. I am pretty sure i have set ports in serverinfo.py right. Any help please?

Share this post


Link to post
Share on other sites
On 10/18/2019 at 10:08 AM, nolimitcz said:

Hi there. I succesfully run server without any errors in core logs, but client show me "wrong account/password" message when i tried to login new account. I created new account with mysql5 password generator multiple times and after that i tried other descryptions. Still getting that message. I found original admin account in files have *00A51F3F48415C7D4E8908980D443C29C69B60C9 password what should means "12345" but still wrong acc/password. I am pretty sure i have set ports in serverinfo.py right. Any help please?

Check your auth sysser + sysslog

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.