Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community
    • Announcements
    • Feedback
  • Metin2
    • General
    • Questions and Answers
    • Frequently Asked Questions
    • Guides & HowTo
    • Design
    • Private Servers
    • Services
    • Videos
  • Releases
    • General
    • Tools
    • Programming / Scripts
    • Quests
    • Binaries & Clients/Serverfiles
    • 3D Models
    • 2D Graphics
    • Operating Systems
  • Safe Zone
    • Offtopic
    • Games Talk
    • Music/Videos/Art
  • D:\YMIR WORK\'s Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Discord


Skype


ICQ


Yahoo


Location

Found 189 results

  1. Hey guys i have a bug on my server that multiplicates the blend potions and dds on taskbar, i need help solving. I tried to do this but i dont understand -> https://www.elitepvpers.com/forum/metin2-pserver-guides-strategies/4189245-release-double-affect-bugfix.html
  2. Hello, I have a problem with an image resolution (more specific select.jpg): I have already changed loading(0,1,2,3...) images and it works correctly The default size of loading images: title subImage version 2.0 image "loading1.jpg" left 0 top 0 right 1280 bottom 720 Then I switched to: title subImage version 2.0 image "loading0.jpg" left 0 top 0 right 1920 bottom 1080 it works perfectly on any resolution ... is responsive. AND HERE IS THE PROBLEM The default size is: title subImage version 2.0 image "select.jpg" left 0 top 0 right 1024 bottom 768 Then I switched to: title subImage version 2.0 image "select.jpg" left 0 top 0 right 1920 bottom 1080 and is look like this: but the original image is this:
  3. Hey guys, I have a problem with my server and I have no idea how to solve this With my principal character i don't have problems but when i create a character, i have this bug with all quest : When player is level max, the bug is disappears Syserr: Analyze: login phase does not handle this packet! header 66 I have edit my input_login.cpp, but it's not work. i have too remplace folder quest by my other file, is not work I can paid for résolve this Thank for u for help
  4. yagokurt

    Energy System Bug

    Hi, i'm having a strange bug with the energy system. If i use an energy crystal and then use a mount the bonus just get double, and even after remove all my armor i still having the bugged effect. Someone have any clue how i could fix it? I'm using a self-compiled game. Here is an video with an example.
  5. yagokurt

    Energy System Bug

    Hi, i'm having a strange bug with the energy system. If i use an energy crystal and then use a mount the bonus just get double, and even after remove all my armor i still having the bugged effect. Someone have any clue how i could fix it? I'm using a self-compiled game. Here is an video with an example.
  6. Hi, I bought SF from developer KriiS. But I have many problems on the server and he doesn't want to answer. Unfortunately. I also offer a financial reward for fix. CLIENT: 1. Syserr errors (LoadScript) <100% fixed by OnDry> 2. Syserr errors (LoadMotionData) <100% fixed by me> 3. Syserr errors (LOAD MSMFILE) <100% fixed by me> 4. Syserr error (Maybe bug with SafeBox) <80% fixed by KriiS> 5. Syserr error? (CPythonSkill) <fixed 100% by me> 6. I cant create guild <fixed 100% by me> 7. Text bugging (image) If I move from another map to another, the name of the empire (such as Chunjo) will remain lit and it will not disappear. SERVER: 1. SpawnMob error <fixed 100% by @Syreldar> Thank you, as I say - I am willing to really pay for the mistakes. Edit: All fixed, moderator can close the topic.
  7. I'm having an issue with the 6/7 bonus items. No syserr by the client or the server regarding the issue. You can see the bug below in the video I don't think there is something wrong with the proto records but here they are for any case: 71051 bonus_adder+ ITEM_USE USE_SPECIAL 1 ANTI_DROP | ANTI_SELL | ANTI_STACK LOG | STACKABLE NONE NONE 1000000 0 0 0 0 LIMIT_NONE 0 LIMIT_NONE 0 APPLY_NONE 0 APPLY_NONE 0 APPLY_NONE 0 0 0 0 0 0 0 0 0 0 71052 bonus_changer+ ITEM_USE USE_SPECIAL 1 ANTI_DROP | ANTI_SELL | ANTI_STACK LOG | STACKABLE NONE NONE 500000 0 0 0 0 LIMIT_NONE 0 LIMIT_NONE 0 APPLY_NONE 0 APPLY_NONE 0 APPLY_NONE 0 0 0 0 0 0 0 0 0 0
  8. Hello guys .. I added [RLS]Official Block System[Messenger] to my files and everything works fine .. but when I add someone to my Guild .. it shows under "Blocked" players section in my friends list .. and when I Block someone .. it shows under "Guild" section in the friends list .. can someone lead me to the file that shows Lists under the section name ? Thanks
  9. Mind Rapist

    open Binary packet sync bug

    Hey guys, it's been a while... In my last visits to the forum I was dealing with an unknown-origin bug in my binary code. I'm referring to this: so I made a discovery about it and it turns out that the bug is caused by the Packet.h synchronization with the server source. I did a large amount of tests and reversings but I couldn't find the problem exactly. I was hoping a more experienced dev could shine a little light to this. This was the initial Packet.h file: https://pastebin.com/xtpfgJN3 And this is the modified one, where the headers are identical to the ones in game/src/packet.h: https://pastebin.com/9rDab7xV After the migration, all the required files where modified, such as: PythonNetworkStream.cpp PythonNetworkStreamPhaseGame.cpp PythonNetworkStreamPhaseLoading.cpp PythonNetworkStreamPhaseLogin.cpp PythonNetworkStreamPhaseSelect.cpp GuildMarkDownloader.cpp I believe the issue starts when I change the from 15 to 113, which leads to index number 103. Before this conversion the client crashes when loading a character to the OX map or any map listed in channel 99, the reason is unknown. I hope someone can help with this now that I can share more. Thanks!
  10. Sendalone

    open Anyone help ?

    First i',m sorry 4 my bad english When i warp on my new map i see this after move, all be normal, but i'm not see NPC's near me. This problem is when i have on Town.txt of map more than 1 coordinates just like 180 130 150 250 180 130 150 250 when i have on Town.txt only 1 coordinates (just like 180 130) and nothing else, all be normal, now can anyone help me ? pls
  11. I'm having the bug showing on the video (watch left window). The shaman targets an NPC, therefore, if she performs a buff skill, she will get the buff. But only her client will see the skill's effect on her body, everybody else will see the effect on the NPC's body. Can someone post or link a fix please?
  12. Hello. I bought offline shop system few days ago from "great" or "deco". Anyway, I tried adding the system 5 times and every single time i get the exact same error. Name of the shop just shows up in random places (not attached to mobs) just random places on the screen. Has anyone else had this problem and knows how to fix this? It looks like an issue with "GetProjectPosition" but I'm not 100% sure.
  13. Mind Rapist

    open Item sell price bug

    I have a little bug on selling items to vendors. Images below explain everything: The real price is in the second image. Does someone know what is going on?
  14. Mind Rapist

    Looking for small fixes

    Hi, I'm looking for some small fixes if anyone has found them online. I've done a fresh start with clean SF, Client and sources and the downside of that is that it took me back to 2014 where 40k came up. I've fixed some things but some others, well... no fix to be found (by me at least) so I'm looking for: a fix to the HP bug where a character dies and stats show for example -1890/10430 (where should be 0/10430) a fix to the HP bug where a character wears an armor with 2000 HP and when they take it of, the HP stat does not update properly (shows 7000/5000) the new logout method (where logout gets canceled if the client receives a packet or sends one during the countdown - except walking of course) a fix where the buffer has targeted a monster or an enemy and performs a buff (other clients see the skill's effect hitting the enemy, but the shaman gets the buff - everyone should see the effect hit the buffer) any other bug that could be in the source that you know and I haven't thought. Note that I'm using a latest release of 2017 source so fixes such as dice, sectree or SQL injections are covered, as well as some small counter-cheat measures. Thank you so much for your time.
  15. Mind Rapist

    open Dragonsoul gem item drop bug

    I'm having trouble with the item 30270 (dragonsoul gem). So here is the issue: The item cannot be dropped until after the char has become qualified (complete the Alchemist mission). I don't know what's wrong. I checked the source 1000 times and my quest is normal. I saw that this was commented in item_manager.cpp: if (pkChr->GetLevel() >= 30 && (GetDropPerKillPct(50, 100, iDeltaPercent, "ds_drop") >= number(1, iRandRange))) { const static DWORD dragon_soul_gemstone = 30270; if ((item = CreateItem(dragon_soul_gemstone, 1, 0, true))) { vec_item.push_back(item); } } So I uncommented it. Nothing changed. I also tried to modify it so the specific item keeps ownership until it gets purged. This is how I changed it: if (pkChr->GetLevel() >= 30 && (GetDropPerKillPct(50, 100, iDeltaPercent, "ds_drop") >= number(1, iRandRange))) { const static DWORD dragon_soul_gemstone = 30270; if ((item = CreateItem(dragon_soul_gemstone, 1, 0, true))) { item->SetOwnership (pkChr, item_floor_time); vec_item.push_back(item); } } where item_floor_time = 3 minutes. This didn't work either. My quest:
  16. Hello I have this error when starting the server: http://prntscr.com/lvrxaz I have no idea what is going on or how to get more information out of this. Files with extension ".core" are being created regarding the game file (not the db)
  17. Mind Rapist

    The Bug Database

    Ok so late night thought... We have this right? So I came up with this idea. Might be good might be bad might be shit. We'll see... So I thought we could open a post just like the above to answer to peoples' bugs. Can be python, c++, php or just anything. In the end, this post can end up like a little knowledge base and help and inspire the community. As I said it could be a nice idea or a crappy one, you'll be the judges of that And btw, if you are a newbie read before you type. No more than 1 comment per issue we don't own a data center. Best regards
  18. mrakis

    solved Trade bug

    Hello community, I have problem with trade window. Problem you can see in video. sysser: CItemManager::SelectItemData - FIND ERROR SOLVED: Problem was in packet.h (client side) bandicam 2018-11-06 17-47-18-890.mp4
  19. Kyros

    open EXCHANGE GOLD BUG!

    Hello, I hope someone can offer me help. When trading and trying to put yang in trade window, it stays at 0 and this particular message comes out: The player owns more than 2 billion yang He says that the player with I am trying to trade has more than 2 billion yang, but the fact is that the player does not even have yang or have small amount. In the sysser this line comes out; SYSERR: Nov 2 01: 53: 53.530620 :: Exchange: [OVERFLOW_GOLD] ELK_ADD (884092571) id 1 name [GM] Luke
  20. maniek1337

    open Ymir Fail Bug Bonus Affect

    Hello, I am looking for a repair of this bug. I found topics from 2016 but all closed. thank you in advance for help if anyone can help it's about re-entering the game and clicking quickly after which the effect is double
  21. Helia01

    open Shaman FAN BUG!

    Hello I have a problem with the demon fan All fans except this in their hands look normal. I tried to replace the models of this fan from the gf server, but it did not help. Could you help correct the mistake please?
  22. Hi, I have problem with World Editor, i have a World Editor from Remix V24, when i create map (use F6 for generate shadowmaps) and i create server_attr of map (at server_attr i use Map Converter by BlackYuko) because WorldEditor server_attr not function (the Editor was ,,don't responding" and crash), after i go to the map in klient (with character) no problem, (size on map is 1020x1090) when i go into map at coordinates + - 990x1020 map kick me from server and in the syserr of channel is this error SYSERR: Jul 10 17:43:26 :: GetServerLocation: location error name [SA]Sendalone mapindex 0 1286547 x 1505073 empire 2 SYSERR: Jul 10 17:43:35 :: GetServerLocation: location error name [SA]Sendalone mapindex 0 1286547 x 1505073 empire 2 SYSERR: Jul 10 17:43:36 :: GetValidLocation: cannot find tree by 1286547 1505073 (map index 21) SYSERR: Jul 10 17:43:36 :: PlayerLoad: InputDB::PlayerLoad : cannot find valid location 1286547 x 1505073 (name: [SA]Sendalone) SYSERR: Jul 10 17:50:42 :: Sync: cannot find tree at 1078531 1152013 (name: [SA]Sendalone) what is the problem ? pls help (sorry for my very bad english )
  23. Driguezgames

    solved [BUG]Character Window

    Hello i have a akward bug on my Character Window, My HP, MN, INT and DEX Have +10 Points of Stats than normal I Double check some files and i can't solve this Problem! In the DB i have the right Stats: And Btw my HP and MN don't regenerate, what i did?
  24. Hello guys, I found a little problem on my server. Well, the problem is : Well, I know that problem is because of Budokan quest, but how can I use the pvp arena with the Budokan tournament ?