.AnTii™

Member
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

1 Neutral

About .AnTii™

  • Rank
    Neutral

Profile Information

  • Gender
    Male

Recent Profile Visitors

466 profile views
  1. .AnTii™

    open Client compile error

    Isnt a problem or?
  2. .AnTii™

    open Client compile error

    Hey there, can anyone help me maybe with this errors?
  3. .AnTii™

    [RLS]Ingame Wiki System

    reup maybe?
  4. .AnTii™

    [Opinion]Is This Website Good?

    The Enterpage is pretty. the page is a bit boring and looks like 2k12 m2 homepage. the banner looks rlly rlly sh*tty. the woodenbanner background goes not very well together with the page and choose another font
  5. .AnTii™

    quest recompile error

    no one knows?
  6. .AnTii™

    quest recompile error

    #push ._.
  7. .AnTii™

    quest recompile error

    Hey guys, I recompiled the Quests with pre.qc ... cd /home/game2 && sh make.sh some quests are recompiled.. after 5-10sec comes this error ------------------------------------------------------------ i deleted the pre_qc dir Traceback (most recent call last): File "make_quest", line 10, in <module> r = pre_qc.run (line) File "/usr/home/game2/share/locale/germany/quest/pre_qc.py", line 159, in run start = MakeParameterTable (lines, parameter_table, keys) File "/usr/home/game2/share/locale/germany/quest/pre_qc.py", line 149, in MakeParameterTable return start UnboundLocalError: local variable 'start' referenced before assignment my files pre_qc.py make_quest
  8. .AnTii™

    Compile source on FreeBSD

    I have all libs in the /usr/lib folder.. So idk why is the error coming. €: it works.. I compiled the libthecore src and used the lib.a
  9. .AnTii™

    Compile source on FreeBSD

    Hey guys, I have an error when I want to compile the [D]ataase Core. /usr/bin/ld: skipping incompatible ../../libthecore/lib/libthecore.a when searching for -lthecore /usr/bin/ld: skipping incompatible /usr/lib/libthecore.a when searching for -lthecore /usr/bin/ld: skipping incompatible /usr/lib/libthecore.a when searching for -lthecore /usr/bin/ld: skipping incompatible /usr/lib/libthecore.a when searching for -lthecore /usr/bin/ld: cannot find -lthecore Any one can help me maybe?