metin2united

xLoGaN

Member
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

3 Neutral

About xLoGaN

  • Rank
    Neutral

Profile Information

  • Gender
    Male

Recent Profile Visitors

320 profile views
  1. xLoGaN

    open KoriFiles (Client Source)

    maybe you didn't compile the extern ?
  2. xLoGaN

    [HELP] item_proto / mob_proto

    you are welcome
  3. xLoGaN

    [HELP] item_proto / mob_proto

    @Ezequiel G. https://ufile.io/rryfd
  4. xLoGaN

    [EterPack Archiver] PackMakerLite

    Thanks
  5. xLoGaN

    [HELP] item_proto / mob_proto

    item_names/proto.txt locale_es.rar
  6. xLoGaN

    solved mob_proto problem

    check the conf.txt in your db folder it's possible that proto are reading from the db , to disable reading the proto from db you must change PROTO_FROM_DB = 1 to PROTO_FROM_DB = 0 1 means yes and 0 means no
  7. xLoGaN

    solved map index error

    UP
  8. xLoGaN

    solved map index error

    @ReFresh I added the map to atlasinfo.txt in locale folder I fixed SYSERR: Feb 21 05:35:32 :: Spawn: <Temple Ochao> Spawn: can't spawn 6400 at X [883600], Y [1427500], Z [0]. SYSERR: Feb 21 05:35:32 :: SpawnMob: SpawnMob: no mob data for vnum 6400
  9. xLoGaN

    solved map index error

    Yes I added them
  10. xLoGaN

    solved map index error

    Hello when I try to teleport from temple of ochao to enchanted forest via portal that drops from (Entai_Guardian) I can't I added the map to the map index in the server and in the client and in all channels cores and setting.lua but that didn't helped me here is the quest that I used to teleport quest temple_of_the_ochao begin state start begin when login with pc.get_map_index() == 209 begin temple_ochao.initialize() end when 6311.kill with pc.get_level() >= 95 begin local drop = { {["vnum"] = 2145, ["count"] = 1, ["chance"] = 60,}, {["vnum"] = 11295, ["count"] = 1, ["chance"] = 55,}, {["vnum"] = 11495, ["count"] = 1, ["chance"] = 55,}, {["vnum"] = 11695, ["count"] = 1, ["chance"] = 55,}, {["vnum"] = 11895, ["count"] = 1, ["chance"] = 55,}, {["vnum"] = 21075, ["count"] = 1, ["chance"] = 55,}, {["vnum"] = 70043, ["count"] = 1, ["chance"] = 45,}, {["vnum"] = 30609, ["count"] = 1, ["chance"] = 15,}, {["vnum"] = 30612, ["count"] = 1, ["chance"] = 15,}, {["vnum"] = 30523, ["count"] = 1, ["chance"] = 40,}, } for i, info in ipairs(drop) do local generate = number(1, 100) if generate <= info.chance then game.drop_item_with_ownership(info.vnum, info.count, 300) end end end when 20408.chat."Enter in the Temple of Ochao" with pc.get_level() >= 95 begin say_title(mob_name(20408)) say("") say("Do you want to move directly to the Temple of the") say("Ochao?") local answer = select("Yes", "No") if answer == 1 then pc.warp(853700, 1416400) end end when 20415.chat."Travel to the Enchanted Forest" with pc.get_level() >= 95 begin say_title(mob_name(20408)) say("") say("Do you wish to travel to the Enchanted Forest of") say("Dawn?") local answer = select("Yes", "No") if answer == 1 then pc.setf("enchanted_forest", "limit_activity", 0) pc.warp(816700, 150500) end end end end here is the syserr SYSERR: Feb 21 05:35:32 :: SpawnMob: SpawnMob: no mob data for vnum 6400 SYSERR: Feb 21 05:35:32 :: Spawn: <Temple Ochao> Spawn: can't spawn 6400 at X [883600], Y [1427500], Z [0]. SYSERR: Feb 21 05:35:51 :: WarpSet: cannot find map location index 0 x 816700 y 150500 name xLoGaN any help is appreciated best regards
  11. xLoGaN

    open EmpireSelectFailed

    close
  12. xLoGaN

    open EmpireSelectFailed

    Hi guys I've got a big problem with the login The problem is that when i try to create a new character and click button "start" it stops and in the syserr of the channel there's error this error appeared after inserted temple of Ochoa in my source , there is no errors in db syserr I tried to remove and insert the system more than 5 times but still got this error can you help me solve this please ? here is the channel syserr SYSERR: Jul 22 17:39:56 :: Empire: EmpireSelectFailed 25 SYSERR: Jul 22 18:12:08 :: Empire: EmpireSelectFailed 25 SYSERR: Jul 22 21:41:20 :: Empire: EmpireSelectFailed 26 SYSERR: Jul 22 23:02:24 :: Empire: EmpireSelectFailed 26 SYSERR: Jul 22 23:27:54 :: Empire: EmpireSelectFailed 27 SYSERR: Jul 22 23:29:18 :: Empire: EmpireSelectFailed 27 SYSERR: Jul 22 23:32:42 :: Empire: EmpireSelectFailed 27 SYSERR: Jul 22 23:33:23 :: Empire: EmpireSelectFailed 27 SYSERR: Jul 22 23:34:51 :: Empire: EmpireSelectFailed 27 SYSERR: Jul 23 00:25:54 :: Empire: EmpireSelectFailed 27 Kind Regards
  13. xLoGaN

    open acce ( sash) problem

    I will try thanks for your answer !
  14. xLoGaN

    open acce ( sash) problem

    Hello metin2dev ! when I open theowahdan windows I get message in the chat ( this command doesn't exists ) and in the syserr I get those errors 0731 11:08:24600 :: CRaceManager::RegisterRacePath : RACE[60003] LOAD MSMFILE[d:/ymir work/npc2/scholar_beige_M/scholar_beige_M.msm] ERROR. Will Find Another Path. 0731 11:08:24600 :: CRaceManager::RegisterRacePath : RACE[60003] LOAD MSMFILE[d:/ymir work/npc_pet/scholar_beige_M/scholar_beige_M.msm] ERROR. Will Find Another Path. when I put the scholar_beige_M folder in npc2 folder the first errors disappears and get those :# 0731 11:30:22106 :: CRaceManager::GetRaceDataPointer: cannot load data by dwRaceIndex 20406 0731 11:30:22106 :: CPythonCharacterManager::CreateInstance VID[19983] Race[20406] any help please ? Kind regards .